[DRBD-user] drbd reporting global section conflict

Equipe de Informática ifchinfo at unicamp.br
Tue Apr 9 16:11:58 CEST 2013

Note: "permalinks" may not be as permanent as we would like,
direct links of old sources may well be a few messages off.


just to add an important information: the bug happens when I use the 
command: *drbdadm -t drbd.conf dump*
(it seems that the test process is reading twice the configuration file)

when I use the same configuration file to create the resource everything 
works fine


Em 08/04/2013 19:31, Equipe de Informática escreveu:
> Hello friends.
> I'm trying to make my first drbd configuration work.
> My linux distro is OpenSue 12.3.
> I tried installing drbd by yast/zypper wich brings me version 8.3 and 
> tried after manual install using version 8.4.
> My problem is: drbd is not accepting global section in drbd.conf, even 
> when I use the minimal configuration avaliable in manual.
> Everytime I get the message below.
> drbd.d/global_common.conf:1: conflicting use of global section 
> 'global' ...
> drbd.d/global_common.conf:1: global section 'global' first used here.
> There are not two global section definitions. There is only one.
> When I cut and paste the global section from the global_common.conf to 
> drbd.conf on /etc I get the same message.
> I cant find any clue about this problem neither I can understand what 
> is causing this behavior.
> May I get some help from you?
> Regards,
> Gilsberty
> P.S.: I'm sorry if the message is duplicated.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linbit.com/pipermail/drbd-user/attachments/20130409/97ba6f0d/attachment.htm>

More information about the drbd-user mailing list