[DRBD-user] drbddisk does not mount resource

Andreas Rittershofer andreas at rittershofer.de
Tue May 9 09:11:04 CEST 2006

Note: "permalinks" may not be as permanent as we would like,
direct links of old sources may well be a few messages off.

Am Dienstag, den 09.05.2006, 09:07 +0200 schrieb Andreas Rittershofer:

Now it works!

> On my other system there is a script named "datadisk" which makes a
> device primary AND mounts it. In the actual DRBD I cannot find a script
> "datadisk" so I used "drbddisk" assuming it does the same - making a
> device primary AND mounting it.
> Now it seems that drbddisk only makes a device primary.
> > Use Filesystem for that:
> > Filesystem::/dev/drbd0::/data3::ext3
> I added this but nothing gets mounted - also I cannot find a script
> called "Filesystem" - where should it be?

I just tried it another time and now all runs fine without any change -
strange, but I'm happy!

mfg ar

E-Learning in der Schule:

More information about the drbd-user mailing list