[DRBD-user] config problem, meta-disk

Gary W. Smith gary at primeexalia.com
Tue Mar 7 08:23:27 CET 2006

Note: "permalinks" may not be as permanent as we would like,
direct links of old sources may well be a few messages off.

I love being able to answer my own questions.  But I'm not sure of why
this worked and the original one didn't.  When I change meta-disk from
/dev/sda2[0] to /dev/sda2[1] it worked.  Every sample that I have seen
shows an index of 0.  The size of the /dev/sda2 partition is 740mb which
should be able to handle 5 or so partitions (even though I will only use


Any comments on as to if this is right or wrong please let me know.  


Gary Wayne Smith




From: drbd-user-bounces at lists.linbit.com
[mailto:drbd-user-bounces at lists.linbit.com] On Behalf Of Gary W. Smith
Sent: Monday, March 06, 2006 10:12 PM
To: drbd-user at lists.linbit.com
Subject: [DRBD-user] config problem, meta-disk



I have done multiple installs of DRBD in the past without fail.  We have
a set of active servers that we need to start mirroring the data.  We
added a new drive for the purposes of creating the DRBD partition.  The
primary is full so I can't use meta-disk internal.  I am trying to use
the device based meta-disk

  on servera {

    device    /dev/drbd0;

    disk      /dev/sdb1;


    meta-disk /dev/sdb2[0];


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linbit.com/pipermail/drbd-user/attachments/20060306/40513466/attachment.htm>

More information about the drbd-user mailing list