[Drbd-dev] [PATCH 25/30] block: add a sb_bdev_nr_blocks helper

Chaitanya Kulkarni chaitanyak at nvidia.com
Mon Oct 18 07:48:14 CEST 2021

On 10/15/21 06:26, Christoph Hellwig wrote:
> Add a helper to return the size of sb->s_bdev in sb->s_blocksize_bits
> based unites.  Note that SECTOR_SHIFT has to be open coded due to
> include dependency issues for now, but I have a plan to sort that out
> eventually.
> Signed-off-by: Christoph Hellwig <hch at lst.de>

Looks good.

Reviewed-by: Chiatanya Kulkarni <kch at nvidia.com>

More information about the drbd-dev mailing list