[Drbd-dev] [PATCH 25/30] block: add a sb_bdev_nr_blocks helper

Kees Cook keescook at chromium.org
Fri Oct 15 18:58:06 CEST 2021

On Fri, Oct 15, 2021 at 03:26:38PM +0200, Christoph Hellwig wrote:
> Add a helper to return the size of sb->s_bdev in sb->s_blocksize_bits
> based unites.  Note that SECTOR_SHIFT has to be open coded due to
> include dependency issues for now, but I have a plan to sort that out
> eventually.
> Signed-off-by: Christoph Hellwig <hch at lst.de>

You can adjust this changelog to remove the note about SECTOR_SHIFT
now. :)

Reviewed-by: Kees Cook <keescook at chromium.org>

Kees Cook

More information about the drbd-dev mailing list