[Drbd-dev] [PATCH] drbd: rename "usermode_helper" to "drbd_usermode_helper"
roland.kammerer at linbit.com
Thu Jul 6 21:19:44 CEST 2017
On Thu, Jul 06, 2017 at 08:02:41PM +0200, Greg KH wrote:
> On Thu, Jul 06, 2017 at 07:56:07PM +0200, Roland Kammerer wrote:
> > On Mon, Jun 05, 2017 at 11:26:23AM +0200, Greg KH wrote:
> > > From: Greg Kroah-Hartman <gregkh at linuxfoundation.org>
> > >
> > > Nothing like having a very generic global variable in a tiny driver
> > > subsystem to make a mess of the global namespace...
> > Thanks for the patch. As this did not happen magically in mainline, I
> > queued it up in our out-of-tree repo.
> What does that mean, will it get sent to Linus for 4.14-rc1?
More information about the drbd-dev