[Drbd-dev] [PATCH] drbd: rename "usermode_helper" to "drbd_usermode_helper"

Roland Kammerer roland.kammerer at linbit.com
Thu Jul 6 19:56:07 CEST 2017

On Mon, Jun 05, 2017 at 11:26:23AM +0200, Greg KH wrote:
> From: Greg Kroah-Hartman <gregkh at linuxfoundation.org>
> Nothing like having a very generic global variable in a tiny driver
> subsystem to make a mess of the global namespace...

Thanks for the patch. As this did not happen magically in mainline, I
queued it up in our out-of-tree repo.

> Note, there are many other "generic" named global variables in the drbd
> subsystem, someone should fix those up one day before they hit a linking
> error.

Did that as well.

Both should hit some merge-window soon.

Thanks, rck
Roland Kammerer
roland.kammerer at linbit.com

LINBIT | Keeping the Digital World Running
DRBD – Corosync – Pacemaker

More information about the drbd-dev mailing list