[DRBD-user] A question

Roland Kammerer roland.kammerer at linbit.com
Thu Sep 28 10:00:31 CEST 2017

Note: "permalinks" may not be as permanent as we would like,
direct links of old sources may well be a few messages off.

On Wed, Sep 27, 2017 at 10:35:49AM +0800, suhua at estor.com.cn wrote:
> In version 9.0.9-1, in the file drbd_wrappers.h.
> Have a defination BIO_ENDIO_FN_START,  it's better be called BIO_ENDIO_FN_STATUS ? 

Hm, no, not really. Look at the corresponding 8.4 file for the history
of that and I would not see a reason why renaming would make it better.

Regards, rck

More information about the drbd-user mailing list