[DRBD-user] [DRBD9] on freshly created cluster, slave does not sync with master

kostrzewa at 9livesdata.com kostrzewa at 9livesdata.com
Thu Sep 7 22:04:11 CEST 2017

Note: "permalinks" may not be as permanent as we would like,
direct links of old sources may well be a few messages off.

Sorry, I've made a mistake when describing my actions. I did run 
`drbdmanage init` on one node - master - and for each slave node (that's 
twice) I run `drdbmanage add-node` on the master node as well (all three 
commands were executed on master).

Zbigniew Kostrzewa

On 07.09.2017 18:45, Roland Kammerer wrote:
> On Thu, Sep 07, 2017 at 02:05:49PM +0200, Zbigniew Kostrzewa wrote:
>> Hi all,
>> I am trying to setup 3-node cluster but constantly one of the nodes 
>> fail to
>> sync with master. Here is what I do:
>> 1. I create 3 VMs with CentOS 7.2 minimal (`3.10.0-327.el7.x86_64`)
>> 2. I install DRBD9 RPMs I have built myself from following tags: drbd:
>> 9.0.9, drbd-utils: 9.1.0, drbdmanage: 0.99.10
>> 3. I setup SSH passwordless authentication between all 3 nodes
>> 4. I setup hostname and add all hostnames to /etc/hosts on each node
> good.
>> 5. On master, I run `drbdmanage init [MASTER_IP]`
> not good. You created 3 different control volumes... You should/have to
> run "init" on *one* node, and on that node you run the "add-node" for
> the other nodes.
> Regards, rck
> _______________________________________________
> drbd-user mailing list
> drbd-user at lists.linbit.com
> http://lists.linbit.com/mailman/listinfo/drbd-user

More information about the drbd-user mailing list