[DRBD-user] Timed out waiting for missing ack packets

Jorge Boncompte jbonor at gmail.com
Thu Mar 17 12:13:05 CET 2016

Note: "permalinks" may not be as permanent as we would like,
direct links of old sources may well be a few messages off.

	Hi all,

	I have a pair of servers that have been working fine for the last year 
with proxmox 3.4 and kernel 3.10. After upgrading the drbd module to 
8.4.7-1 from 8.4.6 one of the nodes has exhibited this error message 
three times, always the same server, always the same drdb device. The 
backend storage it is a md RAID1 of 2 SSD's.

block drbd100: Timed out waiting for missing ack packets; disconnecting
drbd vm100storage: error receiving Data, e: -110 l: 4096!

	The two servers are connected back-to-back with a 10gbps network and 
redundantly with a second connection over a switch. There has not been 
obvious problems with the network.

	After the second time happened I tried increasing ping-timeout to 1 
second but didn't help.

	Haven't tried yet to revert the drbd module version. Does anyone have 
any clue about what could be the problem?

	Thanks in advance.

More information about the drbd-user mailing list