[DRBD-user] DRBD 8.3.13 Sync getting stalled with RHEL 6

Lars Ellenberg lars.ellenberg at linbit.com
Mon Oct 21 16:49:50 CEST 2013

Note: "permalinks" may not be as permanent as we would like,
direct links of old sources may well be a few messages off.

On Mon, Oct 21, 2013 at 07:04:04PM +0530, vijay patel wrote:
> Hi Friends,
> I have already a DRBD 8.3.13 setup running on RHEL 6 servers. After
> recent kernel upgrade to 2.6.32-358.18.1.el6.x86_64, DRBD sync got
> stalled on the server. I have tried to invalidate secondary and start
> the sync but sync is alway 100% mark.
> [root at PdCuLx0503p ~]# cat /proc/drbd
> version: 8.3.13 (api:88/proto:86-96)
> GIT-hash: 83ca112086600faacab2f157bc5a9324f7bd7f77 build by dag at Build64R6, 2012-09-04 12:06:10
>  0: cs:SyncSource ro:Primary/Secondary ds:UpToDate/Inconsistent C r-----
>     ns:92498284 nr:0 dw:92499372 dr:170166401 al:114209 bm:70 lo:0 pe:0 ua:0 ap:0 ep:1 wo:b oos:44
>         [===================>] sync'ed:100.0% (44/276)K
>         finish: 8:25:29 speed: 0 (0) K/sec (stalled)
> [root at PdCuLx0503p ~]#
> I tried to install same version on non production RHEL6 servers but in
> that also Initial syncs are getting stalled. Is 8.3.13 supported on
> kernel 2.6.32-358.18.1 and later?

Well, if you have problems with 8.3.x, and 8.3.(y > x) is already available,
then typically we ask you to upgrade to y  ;-)

I'd recommend using 8.3.16 (or 8.4.4),
and come back if that does not help.


: Lars Ellenberg
: LINBIT | Your Way to High Availability
: DRBD/HA support and consulting http://www.linbit.com

DRBD® and LINBIT® are registered trademarks of LINBIT, Austria.
please don't Cc me, but send to list   --   I'm subscribed

More information about the drbd-user mailing list