[DRBD-user] DRBD won't take 1G syncer rate

Matt Baer mbaer at lrnet1.com
Fri Aug 5 14:50:37 CEST 2011

Note: "permalinks" may not be as permanent as we would like,
direct links of old sources may well be a few messages off.

I was playing with the settings yesterday and it let me set it at 600M and
it didn't make a difference in the sync speed at all.  I then tried it with
your suggestion, dropped it to 150M just to be safe.  Still no difference.
I wonder what the deal is.  Could it be that this is the initial sync?

On Aug 5, 2011 1:29 AM, "Caspar Smit" <c.smit at truebit.nl> wrote:
> Hi Matt,
> 1000M means 1000 Mb/s NOT 1000mbps. To reach 1000M you should have at
> one (probably two) 10gbit interface(s). Since you have two 1gbit
> (bonded with balance-rr?) a value between 100M and around 170M would be
> appropiate.
> Kind regards,
> Caspar
> Op 5 aug. 2011 08:21 schreef "Matt Baer" <mbaer at lrnet1.com> het volgende:
>> When setting the syncer rate in drbd.conf to 1G, it won't start, citing
> that
>> 1G is invalid. Get the same thing with 1000M. Any clue as to why? It
>> explicitly states that <mbaer at lrnet1.com>1G is acceptable in the docs.
> I've
>> triple checked and both interfaces are auto-negotiated at 1000mbps full
>> duplex.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linbit.com/pipermail/drbd-user/attachments/20110805/cf07bc6c/attachment.htm>

More information about the drbd-user mailing list