[DRBD-user] Concurrent writes

Florian Haas florian.haas at linbit.com
Mon Oct 5 09:16:06 CEST 2009

Note: "permalinks" may not be as permanent as we would like,
direct links of old sources may well be a few messages off.


I realize it's been a while since this issue was discussed last, but
we're still trying to hunt this down. I realize this is asking a lot,
but do you happen to still have the drbd.conf available from back in
April? It was unfortunately never posted in the thread.

Specifically, I'm curious as to whether you were using dual-Primary mode
at the time (allow-two-primaries).



On 2009-04-22 00:09, Gennadiy Nerubayev wrote:
> On Tue, Apr 21, 2009 at 5:39 PM, Roof, Morey R. <MRoof at admin.nmt.edu
> <mailto:MRoof at admin.nmt.edu>> wrote:
>     The Initiators I use are: VMWare ESX 3.0.x, VMWare ESX 3.5.x, Micrsoft
>     iSCSI Initiator 2.08, and Linux (RHEL 5, SUSE 10).
>     I gave SQLIO a run with your params and I'm not getting the concurrent
>     write issue.
> The bizarreness continues; downgrading DRBD is of no help either :( 
> Although, it is encouraging in a way suggesting that this might be
> finally isolated. I assume you're checking the logs of the primary node?
>     The hardware I run DRBD is a pair of HP Proliant DL380 G4 servers with
>     12GB of RAM and P600 SAS controllers.  The machines are currently
>     replicating 1.8TB of data.  I run DRBD under SuSE 10SP2 and use IET
>     stock from SuSE but the DRBD is 8.0.16.
>  What is the kernel version on the target? Version of Windows on the
> initiator? Could you share the relevant portions of ietd.conf and drbd.conf?
> Thanks,
> -Gennadiy

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 260 bytes
Desc: OpenPGP digital signature
URL: <http://lists.linbit.com/pipermail/drbd-user/attachments/20091005/28803693/attachment.pgp>

More information about the drbd-user mailing list