[DRBD-user] Quotas not enabled after mount of DRBD device

Predatorz xplosiera at yahoo.com
Sat Jun 7 23:59:13 CEST 2008

Note: "permalinks" may not be as permanent as we would like,
direct links of old sources may well be a few messages off.

Hi All,

I have 2 Fedora 5 servers with DRBD 8.0.4 with Heartbeat 2.0.7 which is
acting as a Samba File Server and PDC. No problems in failing over and
taking over.
My haresources script
hostname IPaddr:: drbddisk::drbd0
Filesystem::/dev/drbd0::/replicated::ext3::suid,dev,usrquota,exec smb

Problem is that after i enabled user quotas to the DRBD device, quota does
seem to be running after device is mounted.
When i run quotaon -pa, i get
group quota on /replicated (/dev/drbd0) is off
user quota on /replicated (/dev/drbd0) is off

I run the mount command and i see that quota should be on?
/dev/drbd0 on /replicated type ext3 (rw,usrquota)

How do i tell if user quota is working or not?
View this message in context: http://www.nabble.com/Quotas-not-enabled-after-mount-of-DRBD-device-tp17713585p17713585.html
Sent from the DRBD - User mailing list archive at Nabble.com.

More information about the drbd-user mailing list