[DRBD-user] Speed Sync seems to be limited on gigabit ethernet

Siim Vahtre siim_ at mumak.ee
Wed Jun 20 15:56:46 CEST 2007

Note: "permalinks" may not be as permanent as we would like,
direct links of old sources may well be a few messages off.

On Wed, 20 Jun 2007, Marcello Lupo wrote:

> If i force the sync of the partitions to drbd with invalidate_remote it 
> do not go over 12 Mb/sec.

This doesn't seem normal.

Some obligatory questions:

* Are you sure you actually have working fullduplex Gbit link? (check with 

* Are you sure you actually can write to your disks faster than 
12Mbytes/sec? (try with benchmarking tool that comes with drbd 'dm.c')

* Are you sure nothing else is writing to disks at the same time?

> i tried with rate option to 50M,40M,30M and it is the same.

* Did you drbdadm adjust after changing config?

* Have you searched the mailing-list archives? I think I have seen several 
questions like yours, maybe someone has already solved problem like this.

More information about the drbd-user mailing list