[Drbd-dev] [PATCH] drbd: rename "usermode_helper" to "drbd_usermode_helper"

Lars Ellenberg lars.ellenberg at linbit.com
Thu Jun 8 14:50:42 CEST 2017

On Mon, Jun 05, 2017 at 11:26:23AM +0200, Greg KH wrote:
> From: Greg Kroah-Hartman <gregkh at linuxfoundation.org>
> Nothing like having a very generic global variable in a tiny driver
> subsystem to make a mess of the global namespace...
> Note, there are many other "generic" named global variables in the drbd
> subsystem, someone should fix those up one day before they hit a linking
> error.

Thanks. We'll prepare a patch to that effect, probably converting some
of them to static, fixing up the rest, and submit with the updates for
the next merge window.


More information about the drbd-dev mailing list