[Drbd-dev] [PATCH 07/10] idr: Rename idr_alloc() -> idr_alloc_range()

Wolfram Sang wsa at the-dreams.de
Wed Aug 7 21:04:53 CEST 2013

On Wed, Aug 07, 2013 at 10:46:16AM -0700, Kent Overstreet wrote:
> Then also add an idr_alloc() wrapper, without the start/end arguments -
> for consistency with the ida interfaces.
> Signed-off-by: Kent Overstreet <kmo at daterainc.com>

For my taste, the motivation of the change could be described in a bit
more detail.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: Digital signature
URL: <http://lists.linbit.com/pipermail/drbd-dev/attachments/20130807/23030adc/attachment-0001.pgp>

More information about the drbd-dev mailing list