[DRBD-announce] linstor-proxmox-3.0.1

Roland Kammerer roland.kammerer at linbit.com
Mon Oct 15 10:54:00 CEST 2018


Dear Proxmox users,

if you already used version 3.0.0 (it was in the repos), you have to
upgrade to 3.0.1, we fixed a regression that was introduced with 3.0.0.

As I did not officially announce 3.0.0, here are the important changes
since 2.9.z:
- Multi-Pool support
- Fix a race between LINSTOR thinks a resource is ready vs. it being
  actually usable. In rare cases this bit people when for example
  converting from local storage to DRBD, and Proxmox started with its
  "dd" too early even though the device node was not usable.
- Many clean ups and "perlification".

Documentation for multi-pool can be found here:
https://github.com/LINBIT/linbit-documentation/blob/master/UG9/en/proxmox-linstor.adoc#proxmox-plugin-configuration

Get it from github[1], or as release tarball[2], or via our publicly
available Proxmox repos.

[1] https://github.com/LINBIT/linstor-proxmox/
[2] https://www.linbit.com/en/drbd-community/drbd-download/

Regards, rck


More information about the drbd-announce mailing list