[DRBD-user] API Version of a drbdadm binary ?

Robert reg at elconas.de
Wed Nov 25 12:19:59 CET 2009


Hello,

drbd makes use of API and PROTO versions to make sure the wire protocol 
(PROTO) and the interface between user spce tools and kernel module 
(API) is compatible.

If I have a unpackaged drbdadm / drbdsetup binary, how can I determine 
the API version(s) this binary "speaks" ?

Thanks,
Robert


More information about the drbd-user mailing list