[DRBD-user] drbd8 and ubuntu 9.10 == :(

Rasto Levrinc rasto.levrinc at linbit.com
Tue Nov 3 23:27:36 CET 2009


On Tue, November 3, 2009 9:34 pm, Andrew Barringer wrote:
> Thanks for the Classic linux help aka: you are st00pid go bug off and
> RTFM.
>
>
> For what's it's worth...
>
>
> The problem was submitted weeks ago to dkms bug list and it was punted
> to the drbd8 list and there's been no update from that team.
>
> I thought it obvious that I would have tried what it suggests.

Did you? "sudo apt-get install linux-headers-`uname -r` drbd8-utils"
installs DRBD on Ubuntu 9.10 just fine. Maybe they fixed it in the meantime.

Rasto

-- 
: Dipl-Ing Rastislav Levrinc
: DRBD-MC http://www.drbd.org/mc/management-console/
: DRBD/HA support and consulting http://www.linbit.com/
DRBD(R) and LINBIT(R) are registered trademarks of LINBIT, Austria.





More information about the drbd-user mailing list