[DRBD-user] DRBD locks up after PingAck did not arrive in time

Lars Ellenberg lars.ellenberg at linbit.com
Fri Jan 16 12:05:22 CET 2009


>> you _do_ use 8.2.0. where did you get that from?
>> why?
>>
>>   
>
> I do not remember where I got it from but I am sure I did not make it up  
> myself.  Why should it not be used? Too buggy?

8.2.0 was bleeding edge in september 2007.
well, yes, 15 month worth of of bug fixes ;)

but according to:

>>> The Linux kernel version is 2.6.18-8.1.15.el5 #1 SMP Thu Oct 4 
>>> 04:06:39  EDT 2007 x86_64 x86_64 x86_64 GNU/Linux and the DRBD 
>> in that case:

apparently that box got deployed back then,
and never upgraded. the current RHEL kernel
is more like 2.6.18-92.1.22 ...

consider upgradeing that too,
and check which other important updates you have missed
in the last 15 month.

-- 
: Lars Ellenberg
: LINBIT | Your Way to High Availability
: DRBD/HA support and consulting http://www.linbit.com

DRBD® and LINBIT® are registered trademarks of LINBIT, Austria.
__
please don't Cc me, but send to list   --   I'm subscribed



More information about the drbd-user mailing list