[DRBD-user] URGENT Request for DRBD Developers

Art Age Software artagesw at gmail.com
Mon Jun 2 19:54:23 CEST 2008


> OK ... I have decided that I WILL maintain the 8.0.x branch in centos-5
> extras ... HOWEVER, I still recommend using the 8.2.x branch, and it will
> still be set to obsolete the 8.0.x branch.
>
> If people would RATHER use the 8.0.x branch, what they will need to do is
> add the following lines to their yum.conf (or CentOS-Base.repo file in
> /etc/yum.repos.d/ ... in that file, to the extras and centosplus repos):
>
> exclude=drbd82*
>
> If people take this step, then yum will work fine with drbd and ignore
> drbd82.  If you do not do that, then drbd82 will obsolete/replace drbd
> normally.
>
> I do this even though I don't think it is the best idea and by doing so I
> commit myself to MORE work for the next seven years than maintaining just
> one branch of DRBD for centos-5.  Hopefully the people who will use the
> 8.0.x branch are appreciative.
>
> Thanks,
> Johnny Hughes

Johnny, this is great news. I want to publicly thank you for your
consideration and decision - this will make my job, and hopefully that
of many others, much easier.

VERY appreciatively yours,

Sam



More information about the drbd-user mailing list