[DRBD-user] drbd-8.0pre5 write conflict question

KOZMAN Balint bkozman at imind.hu
Tue Oct 3 16:46:13 CEST 2006


Hi there,

It's nice to see, that pre5 is out there. I thought of upgrading from
pre4, but there is a line in the changelog that makes me fear, namely:

 * The write conflict detection code for primary-primary is currently
   broken, but will be fixed soon.

Does that mean that pre5 shouldn't be used in primary-primary situations?


Thanks,
Balint





More information about the drbd-user mailing list