[DRBD-user] drbd 0.6.11 and kernel 2.6.3

Jim Greene jwgreene at megalink.net
Wed Mar 10 16:47:54 CET 2004


Okay.. trying to do a checkout from cvs following the instructions on the
website..  doing:
export CVSROOT=:pserver:anonymous at cvs.drbd.org:/var/lib/cvs/drbd
cvs login
cvs -z9 checkout -r rel-0_7-branch
Getting an error:
cvs [checkout aborted]: must specify at least one module or directory
WHat should I type to check it out ?
Thanks
Jim
----- Original Message ----- 
From: "Philipp Reisner" <philipp.reisner at linbit.com>
To: <drbd-user at lists.linbit.com>
Sent: Wednesday, March 10, 2004 10:43 AM
Subject: Re: [DRBD-user] drbd 0.6.11 and kernel 2.6.3


> Am Wednesday 10 March 2004 16:40 schrieb Jim Greene:
> > Will drbd 0.6.11 work with kernel 2.6.2?  I try to compile and get an
error
> > about not working with that kernel.. What do I have to do to get it to
> > compile ?
> > Thanks
> > Jim
> >
>
> No,
>
> You should get a recent cvs checkout of drbd-0.7 for kernel 2.6.2
> (drbd-0.7-pre5 is already too old...)
>
> -Philipp
> -- 
> : Dipl-Ing Philipp Reisner                      Tel +43-1-8178292-50 :
> : LINBIT Information Technologies GmbH          Fax +43-1-8178292-82 :
> : Schönbrunnerstr 244, 1120 Vienna, Austria    http://www.linbit.com :
> _______________________________________________
> drbd-user mailing list
> drbd-user at lists.linbit.com
> http://lists.linbit.com/mailman/listinfo/drbd-user
>





More information about the drbd-user mailing list